Requirements / Installation

Magento Version Compatibility

Magento Version Latest Version

Magento 2.4.x Opensource (CE) / Commerce (EE)

composer require "techdivision/custom-imagemagick ~2.0.0"

Magento 2.3.x Opensource (CE) / Commerce (EE)

composer require "techdivision/custom-imagemagick ~1.0.4"

Magento 2.2.x Opensource (CE) / Commerce (EE)

composer require "techdivision/custom-imagemagick ~1.0.2"

Magento 2.1.x Opensource (CE) / Commerce (EE)

composer require "techdivision/custom-imagemagick ~1.0.0"

PHP Version

Compatible zu PHP Version

>=7.3