Requirements / Installation

Magento Version Compatibility

Magento Version Latest Version

Magento 2.3.x Opensource (CE) / Commerce (EE)

composer require techdivision/brand

Magento 2.2.x Opensource (CE) / Commerce (EE)

composer require techdivision/brand

Compatible zu PHP Version

>=7.0