Requirements / Installation

Magento Version Compatibility

Magento Version Latest Version [ Magento >= 2.4.4 Community (EE/CE)

composer require techdivision/postcode-validator ^3.0.0

Magento 2.4.x Opensource (CE) / Commerce (EE)

composer require techdivision/postcode-validator ^2.2.0

Magento 2.3.x Opensource (CE) / Commerce (EE)

PHP Version

Compatible zu PHP Version

~Compatible with PHP 7.4 / PHP 8.0 / PHP 8.1