Requirements / Installation

Magento Version Compatibility

Magento Version Latest Version

Magento >= 2.4.4 Commerce (CE/EE)

composer require techdivision/restrict-frontend ^3.0.0

Magento < = 2.4.0 Opensource (CE) / Commerce (EE)

composer require techdivision/restrict-frontend ^2.2.0

Magento < = 2.3.1 Opensource (CE) / Commerce (EE)

composer require techdivision/restrict-frontend ^1.1.2

Magento < = 2.2.8 Opensource (CE) / Commerce (EE)

composer require techdivision/restrict-frontend

PHP Version

Kompatibel zu PHP Version

` ~7.4.0 || ~8.0.0 || ~8.1.0`