Requirements / Installation

Magento Version Compatibility

Magento Version Latest Version

Magento >= 2.4.4 Community (EE/CE)

composer require "techdivision/shippable-countries ^3.0.0"

Magento 2.4.* Opensource (CE) / Commerce (EE)

composer require "techdivision/shippable-countries ^2.1.0"

Magento 2.3.* Opensource (CE) / Commerce (EE)

composer require "techdivision/shippable-countries ^1.6.0"

PHP Version

Compatible zu PHP Version

PHP 7.4 / PHP 8.0 / PHP 8.1